Author Topic: Alesis Strike Pro SE Cymbal issues  (Read 90 times)

Alesis Strike Pro SE Cymbal issues
« on: March 27, 2021, 01:31:01 PM »
So after having played not so long (maybe a few weeks of playing sessions) I started to notice some weird noise occasinally when playing to a song via headphones. Having investigated further I noticed my hi hat edge hits would produce some kind of ghost hits. I hit the edge once but somehow I get 2-3 sounds in a quick succession. Tried to mess with all the options in the module (retrigger for example) and also check my hi hat stand if there was something going on, but couldn't find a way to fix it.

Playing earlier today I noticed the same thing happening with all of my cymbals' edges when hit lightly; I get double hits.

Is there a setting im not familiar with or is there just something wrong with the module or possibly ALL of my cymbals' triggers? It's really frustrating because I can only hit my hi hats bow and can't really play my cymbals without force.

Everything else has been working without issues for now.

Re: Alesis Strike Pro SE Cymbal issues
« Reply #1 on: March 29, 2021, 11:21:31 AM »
sorry, I've got no answer, but I am experiencing the same! Little ghostnotes that feel like a retrigger setting should get rid of.
Hope to hear from someone who was able to tackle bust those ghosts! (sorry.....)

Offline Chaser

Re: Alesis Strike Pro SE Cymbal issues
« Reply #2 on: March 29, 2021, 12:55:51 PM »
In v1.5 the HH edge threshold is really low (5)..the Ride Edge is (1)...try increasing in the trigger settings..see if it goes away.
While testing different triggers I noticed on some trigger inputs if you set below 4 (or zero-out) the trigger will start to fire or fires repeatedly on it's own

Re: Alesis Strike Pro SE Cymbal issues
« Reply #3 on: March 31, 2021, 10:15:15 AM »
Thank you Chaser! I'll look into it and let you know.