Author Topic: Strange ride cymbal problem (not the usual ride problem)  (Read 71 times)

Strange ride cymbal problem (not the usual ride problem)
« on: January 11, 2021, 05:12:48 PM »
I have the cables in the proper inputs Ride 1 and ride 2.
The bell and edge triggers work fine, but no bow sound.

If I switch the cables around, I get all 3 zones working, but
the bell and edge sounds are reversed.

Anyone ever have this issue?

Thanks!

Offline Chaser

Re: Strange ride cymbal problem (not the usual ride problem)
« Reply #1 on: January 11, 2021, 06:47:55 PM »
I have the cables in the proper inputs Ride 1 and ride 2.
The bell and edge triggers work fine, but no bow sound.

If I switch the cables around, I get all 3 zones working, but
the bell and edge sounds are reversed.

Anyone ever have this issue?

Thanks!

Double check..both cables are TRS and Ride 1 goes into the output farthest away..

Re: Strange ride cymbal problem (not the usual ride problem)
« Reply #2 on: January 12, 2021, 01:29:53 PM »
Thanks for the reply,

The cables are the stock Alesis strike (the ones that came with the kit
I've quadruple checked the cables, to make sure they're in the correct inputs.

I guess I can just switch the bell and edge sounds in the module for all the drumkits I use.

Offline Chaser

Re: Strange ride cymbal problem (not the usual ride problem)
« Reply #3 on: January 12, 2021, 01:41:01 PM »
Thanks for the reply,

The cables are the stock Alesis strike (the ones that came with the kit
I've quadruple checked the cables, to make sure they're in the correct inputs.

I guess I can just switch the bell and edge sounds in the module for all the drumkits I use.

Have you tried resetting the module in case it's just a glitch?..the bell and edge switch are impossible to get reversed inside the cymbal unless the circuit board itself has an issue.
...back up your trigger settings if you want to keep them

EDIT:
I forgot to ask ...when you strike the edge or bell do the triggers match the appropriate assignments  on the screen ?
In Trigger Mode..press Note Chase..strike the edge or bell..
« Last Edit: January 12, 2021, 01:53:31 PM by Chaser »

Re: Strange ride cymbal problem (not the usual ride problem)
« Reply #4 on: January 12, 2021, 04:10:38 PM »
I didn't try resetting the module.
When I hit the bell it shows its triggering the edge and vice versa.

I decided to just change the voice assignments for the edge and bell.

All fixed!  Hahaha

Thanks for the input, I appreciate it!