Author Topic: Recording into AD2 with DM10 Studio PROBLEMS :(  (Read 1161 times)

Recording into AD2 with DM10 Studio PROBLEMS :(
« on: April 22, 2017, 07:24:55 PM »
Hey Guys, First time on here.

Finally got my whole system set up and decided to do a couple recording tests from my DM10 Studio Mesh through USB into my Mac with Addictive Drums for Garage band. everything i thought was set up properly.
my triggers are good from module to AD2. yet when i record my kick triggers right but it when i ease up on the pedal to kick again AD2 records a trigger off that so when i record quarter notes it in AD2 it records a second note, softer, after the first sounding like a swing beat.

so i listened to the AD2 output and messed with my sensitivity and threshold on the module and it goes away in AD2 but it comes back after about 2 min. i have no idea how to fix or where to begin.



please help haha thanks guys

Re: Recording into AD2 with DM10 Studio PROBLEMS :(
« Reply #1 on: April 24, 2017, 09:04:07 PM »
I use AD2 too with the DM10 module and had a similar problem, but I just raised the threshold (in my case up to 35) and move the sensitivity down to 30 and it is playable this way. It remains the same.

Re: Recording into AD2 with DM10 Studio PROBLEMS :(
« Reply #2 on: April 25, 2017, 01:20:24 AM »
yeah i lowered the sensitivity so it takes more force to get the midi to pop, and the second the i mess with the threshold it goes away for about 2 min then it starts back up again... but i record with a song and it didn't record it so no idea whats going on, but then again i have a really heavy foot so i drive the pedal pretty hard.