Author Topic: crash cymbals not working  (Read 161 times)

crash cymbals not working
« on: February 27, 2021, 02:39:08 PM »
I purchased a used dm10 kit for my son and trying to get it setup. Everything works except crash 1 and 2. The cables for each only have one connection which i plug into the A slot of the cymbal. Turn on note chase and it doesn't pick up anything.  Cables seem good - i can plug the crash 1 into a rack tom and i hear a cymbal crash when i hit the drum. The cymbal is also ok as i can plug in both cables from the ride cymbal and it works fine.

I don't know what to do next to get them working.

Offline Chaser

Re: crash cymbals not working
« Reply #1 on: February 27, 2021, 03:33:44 PM »
I purchased a used dm10 kit for my son and trying to get it setup. Everything works except crash 1 and 2. The cables for each only have one connection which i plug into the A slot of the cymbal. Turn on note chase and it doesn't pick up anything.  Cables seem good - i can plug the crash 1 into a rack tom and i hear a cymbal crash when i hit the drum. The cymbal is also ok as i can plug in both cables from the ride cymbal and it works fine.

I don't know what to do next to get them working.

If it is a factory/stock kit..meaning Alesis DMPad cymbals and not a kit pieced together.
There are (3) 12" cymbals...all are single cable...one is hi hat (single zone).. (2) crash cymbals,..one has a choke (dual zone) , one does not (single zone).
They should be labeled underneath.
If you have the factory color coded harness..
Crash 1 (with Choke) is TRS cable (Red)..input 7 (Crash 1)..
Crash 2 is TS cable (Blue) input 11 (Perc 3)
If cables or cymbals are mixed up (inputs 7 and 11) the module will show a calibration error on power up.
If you can't identify which cymbal is with choke..make sure the correct cables are in the correct inputs..power off.. connect cymbals..power back on.
If you get a calibration error..power off.. swap the cymbals...power on
The module calibrates each time it is turned off and on.
I don't know what you mean by "Slot A" unless it's a 2 cable cymbal which is specifically for the Ride Cymbal and cymbals with 2 jacks won't work with just one cable unless a dummy plug is in one of output jacks.

After you are sure cymbals/cables are correct...check all the levels etc

With Note Chase on ..
Check MIX BANK (Faders)..press to change A-B
"B" must be lit to use Fader for Crash 2 (Perc 3) level..
"A" must be lit to use Fader Crash 1 (Crash) level..

Press EXT TRIG..IN (F1)increase SENSITIVITY

Under EDIT
Press INST....F2 (LVL) >increase LEVEL.
If you press INST while in level (LVL) it will switch Layers A-B..B-A

EDIT: Added Links

DM10 Operators Manual Rev C

Alesis DM10 - Setup Guide
« Last Edit: February 27, 2021, 04:23:30 PM by Chaser »

Re: crash cymbals not working
« Reply #2 on: March 01, 2021, 02:49:34 PM »
Thank you! So the problem is that i did not have the dummy plugs. The kit I have has 2-14" crash cymbals (no choke) with the dual plugs and 1-16" Ride cymbal dual plug.

The guy i bought the kit from forgot to include the dummy plugs in the kit and i had no idea they were required. So - problem solved and i thank you for your help. 

Offline Chaser

Re: crash cymbals not working
« Reply #3 on: March 01, 2021, 03:43:43 PM »
Thank you! So the problem is that i did not have the dummy plugs. The kit I have has 2-14" crash cymbals (no choke) with the dual plugs and 1-16" Ride cymbal dual plug.

The guy i bought the kit from forgot to include the dummy plugs in the kit and i had no idea they were required. So - problem solved and i thank you for your help.

Happy to help..and just an FYI in case you ever lose one of the dummy plugs..you can also use
 1/8" (3.5mm) to 1/4" (6.35mm) headphone adapters..

Re: crash cymbals not working
« Reply #4 on: March 18, 2021, 10:03:38 PM »
Based on his description of (2) 14" crash cymbals with (2) 1/4" inputs, I think dabzeil may have the DM10 MKII Pro which I bought new a month ago.  From day 1, my Crash 2 has worked with a extremely quiet volume.  Turned the volume up all the way did not help.  For this kit, Crash cymbals 1 & 2 are the same & it does not matter which cables are connected to them.  I swapped the cymbals with the wires & the cymbal hooked up to Crash 2 did not work so I assume it is not the cymbal.  As mentioned, there are (2) inputs and the dummy plugs are installed.  Any thoughts?

Offline Chaser

Re: crash cymbals not working
« Reply #5 on: March 18, 2021, 11:27:45 PM »
Based on his description of (2) 14" crash cymbals with (2) 1/4" inputs, I think dabzeil may have the DM10 MKII Pro which I bought new a month ago.  From day 1, my Crash 2 has worked with a extremely quiet volume.  Turned the volume up all the way did not help.  For this kit, Crash cymbals 1 & 2 are the same & it does not matter which cables are connected to them.  I swapped the cymbals with the wires & the cymbal hooked up to Crash 2 did not work so I assume it is not the cymbal.  As mentioned, there are (2) inputs and the dummy plugs are installed.  Any thoughts?

 dabzeil has one of the original DM10 kits..not MKII...The MKII Pro or MKII Studio doesn't have "Note Chase" or individual cables which is why the mention of input 7 and 11 and/or the cymbals getting mixed up and the orignal DM10 module shows a calibration error on startup.

There isn't much info on the DM10 MKII Pro module other than what's in the forum from a few users.
Check and see if raising the EQ's  Gain levels for the Voice's or Master help.The overall volume is also low in the Medeli DD650 series (Crimson/II/Command/DM10 MKII StudioForge) and the EQ's defaults are set low/zero.. increasing the Gains evenly helps overall volume drastically.


Re: crash cymbals not working
« Reply #6 on: March 24, 2021, 12:38:44 AM »
Thanks for your response Chaser.  I tried that but no luck.  Will keep trying...